All Systems Operational
API Operational
Build & Deploy Operational
Builds Operational
npm Registry Operational
CI/CD Operational
Deploy Hooks Operational
Git Integrations Operational
Integration Webhooks Operational
Dashboard Operational
Dashboard Operational
Support Center Operational
Data Cache Operational
DNS Operational
Domain Registration Operational
Edge Functions Operational
Edge Middleware Operational
Edge Network Operational
ARN1 - Stockholm, Sweden Operational
BOM1 - Mumbai, India Operational
BRU1 - Brussels, Belgium, Europe Operational
CDG1 - Paris, France, Europe Operational
CHS1 - Charleston, East US Operational
CLE1 - Cleveland, East US Operational
CPT1 - Cape Town, South Africa Operational
DUB1 - Dublin, Ireland Operational
FRA1 - Frankfurt, Germany, Europe Operational
GRU1 - São Paulo, Brazil Operational
HKG1 - Hong Kong Operational
HND1 - Tokyo, Japan Operational
IAD1 - Washington DC, USA Operational
ICN1 - Seoul, South Korea Operational
KIX1 - Osaka, Japan Operational
LHR1 - London, UK Operational
PDX1 - Portland, West US Operational
SFO1 - San Francisco, CA, USA Operational
SIN1 - Singapore Operational
SYD1 - Sydney, Australia Operational
Image Optimization Operational
Logs Operational
Log Drains Operational
Remote Caching Operational
SAML Single Sign-On Operational
Serverless Functions Operational
Secure Compute Operational
Builds Operational
Serverless Functions Operational
Speed Insights Operational
SSL Certificates Operational
Storage Operational
Blob Operational
Edge Config Operational
KV Operational
Postgres Operational
Web Analytics Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
May 18, 2024

No incidents reported today.

May 17, 2024
Resolved - This incident is now resolved. We reverted to a previous version of the build container image and are investing the root cause
May 17, 21:49 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
May 17, 19:53 UTC
Identified - The issue has been identified and a fix is being implemented.
May 17, 17:54 UTC
Investigating - We’re investigating issues with builds trying to connect to mongodb.net
May 17, 17:19 UTC
May 16, 2024
Resolved - This incident has been resolved.
May 16, 21:03 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
May 16, 20:10 UTC
Identified - The issue has been identified and a fix is being implemented.
May 16, 19:08 UTC
Investigating - We are currently investigating this issue.
May 16, 17:55 UTC
May 15, 2024
Resolved - This incident has been resolved.
May 15, 04:30 UTC
Update - We are continuing to monitor for any further issues.
May 15, 03:00 UTC
Monitoring - The data generated after 14:07 UTC is now available for querying. We are currently backfilling data from 11:12 UTC to 14:07 UTC. Once completed, we will share the update here. Please continue to monitor this status page for the latest.
May 14, 15:08 UTC
Update - We are continuing to work on a fix for this issue.
May 14, 11:55 UTC
Identified - We are currently investigating reports of elevated error rates on the Vercel Dashboard (Usage, Monitoring, Web Analytics & Speed Insights dashboards). Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
May 14, 11:54 UTC
May 14, 2024
May 13, 2024

No incidents reported.

May 12, 2024

No incidents reported.

May 11, 2024

No incidents reported.

May 10, 2024

No incidents reported.

May 9, 2024
Resolved - This incident has been resolved.
May 9, 11:44 UTC
Monitoring - All queued Pro builds have been processed and we are monitoring the results.
May 9, 10:39 UTC
Investigating - We are currently investigating elevated build queue processing times for users on the Pro plan. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
May 9, 10:18 UTC
May 8, 2024
Resolved - This incident has been resolved.
May 8, 23:01 UTC
Monitoring - New KV stores can now be created and we are continuing to monitor.
May 8, 22:33 UTC
Investigating - We're investigating reports of customers not being able to create new KV stores. Existing KV stores are working fine.
May 8, 22:20 UTC
May 7, 2024

No incidents reported.

May 6, 2024

No incidents reported.

May 5, 2024

No incidents reported.

May 4, 2024
Resolved - This incident has been resolved.
May 4, 19:34 UTC
Monitoring - We are observing recovery in DNS updates due to the resolved upstream problems with our DNS provider. We are continuing to monitor.
May 4, 19:15 UTC
Investigating - We are observing a degradation in DNS updates due to an ongoing issue with our upstream provider. Existing DNS records are not affected by this issue. We will share updates as they become available.
May 4, 17:34 UTC