All Systems Operational
API Operational
Build & Deploy Operational
Builds Operational
npm Registry Operational
CI/CD Operational
Deploy Hooks Operational
Git Integrations Operational
Integration Webhooks Operational
Dashboard Operational
Dashboard Operational
Support Center Operational
Data Cache Operational
DNS Operational
Domain Registration Operational
Edge Functions Operational
Edge Middleware Operational
Edge Network Operational
ARN1 - Stockholm, Sweden Operational
BOM1 - Mumbai, India Operational
BRU1 - Brussels, Belgium, Europe Operational
CDG1 - Paris, France, Europe Operational
CHS1 - Charleston, East US Operational
CLE1 - Cleveland, East US Operational
CPT1 - Cape Town, South Africa Operational
DUB1 - Dublin, Ireland Operational
FRA1 - Frankfurt, Germany, Europe Operational
GRU1 - São Paulo, Brazil Operational
HKG1 - Hong Kong Operational
HND1 - Tokyo, Japan Operational
IAD1 - Washington DC, USA Operational
ICN1 - Seoul, South Korea Operational
KIX1 - Osaka, Japan Operational
LHR1 - London, UK Operational
PDX1 - Portland, West US Operational
SFO1 - San Francisco, CA, USA Operational
SIN1 - Singapore Operational
SYD1 - Sydney, Australia Operational
Image Optimization Operational
Logs Operational
Log Drains Operational
Remote Caching Operational
SAML Single Sign-On Operational
Serverless Functions Operational
Secure Compute Operational
Builds Operational
Serverless Functions Operational
Speed Insights Operational
SSL Certificates Operational
Storage Operational
Blob Operational
Edge Config Operational
KV Operational
Postgres Operational
Web Analytics Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
May 4, 2024
Resolved - This incident has been resolved.
May 4, 19:34 UTC
Monitoring - We are observing recovery in DNS updates due to the resolved upstream problems with our DNS provider. We are continuing to monitor.
May 4, 19:15 UTC
Investigating - We are observing a degradation in DNS updates due to an ongoing issue with our upstream provider. Existing DNS records are not affected by this issue. We will share updates as they become available.
May 4, 17:34 UTC
May 3, 2024

No incidents reported.

May 2, 2024
Resolved - This lasted for 50 minutes from May 2, 20:42 - 21:32 UTC. During this time some customers may have experienced increased timeouts or errors in iad1.
May 2, 20:42 UTC
May 1, 2024

No incidents reported.

Apr 30, 2024

No incidents reported.

Apr 29, 2024

No incidents reported.

Apr 28, 2024

No incidents reported.

Apr 27, 2024

No incidents reported.

Apr 26, 2024
Resolved - We have identified an issue in the IAD1 (Washington, D.C., USA) region that caused elevated latency and increased error rate for the Vercel Data Cache. This lasted for 11 minutes from 15:24 - 15:35 UTC and has since been resolved.
Apr 26, 15:24 UTC
Apr 25, 2024

No incidents reported.

Apr 24, 2024

No incidents reported.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.