All Systems Operational
API Operational
Build & Deploy Operational
Builds Operational
npm Registry Operational
CI/CD Operational
Deploy Hooks Operational
Git Integrations Operational
Integration Webhooks Operational
Dashboard Operational
Dashboard Operational
Support Center Operational
Data Cache Operational
DNS Operational
Domain Registration Operational
Edge Functions Operational
Edge Middleware Operational
Edge Network Operational
ARN1 - Stockholm, Sweden Operational
BOM1 - Mumbai, India Operational
BRU1 - Brussels, Belgium, Europe Operational
CDG1 - Paris, France, Europe Operational
CHS1 - Charleston, East US Operational
CLE1 - Cleveland, East US Operational
CPT1 - Cape Town, South Africa Operational
DUB1 - Dublin, Ireland Operational
FRA1 - Frankfurt, Germany, Europe Operational
GRU1 - São Paulo, Brazil Operational
HKG1 - Hong Kong Operational
HND1 - Tokyo, Japan Operational
IAD1 - Washington DC, USA Operational
ICN1 - Seoul, South Korea Operational
KIX1 - Osaka, Japan Operational
LHR1 - London, UK Operational
PDX1 - Portland, West US Operational
SFO1 - San Francisco, CA, USA Operational
SIN1 - Singapore Operational
SYD1 - Sydney, Australia Operational
Image Optimization Operational
Logs Operational
Log Drains Operational
Remote Caching Operational
SAML Single Sign-On Operational
Serverless Functions Operational
Secure Compute Operational
Builds Operational
Serverless Functions Operational
Speed Insights Operational
SSL Certificates Operational
Storage Operational
Blob Operational
Edge Config Operational
KV Operational
Postgres Operational
Web Analytics Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024
Resolved - This incident has been resolved.
Apr 18, 21:36 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 18, 21:34 UTC
Investigating - We are currently investigating reports of missing build logs. We will provide a further update when available.
Apr 18, 18:48 UTC
Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - From 15/05/2024 15:45 UTC to 16/05/2024 12:40 UTC. We have identified an issue with Log Drains where some logs weren't correctly sent and would have included decimals in the timestamp. This will have affected logs from Serverless Functions, Edge Functions and Middleware. This has since been resolved.
Apr 15, 15:45 UTC
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024
Resolved - This incident has been resolved.
Apr 9, 06:01 UTC
Monitoring - We are continuing to monitor the situation closely.
Apr 9, 04:35 UTC
Identified - We have identified the issue to be isolated to the sfo1 (San Francisco, USA) region and have temporarily redirected Edge Function and Middleware traffic to other regions. Serverless Functions are not affected and will continue to run as normal.
Apr 9, 03:48 UTC
Investigating - Our monitoring systems have detected an elevated rate of 5xx errors originating from our sfo1 (San Francisco, USA) edge node. The issue began at approximately 22:58 UTC on April 8, 2024.

We are currently investigating

Apr 9, 03:37 UTC
Resolved - This incident has been resolved.
Apr 9, 04:27 UTC
Monitoring - A fix has been implemented and we are currently monitoring.
Apr 9, 04:06 UTC
Identified - Some new builds experienced build failure due to an issue with edge functions and middleware. This issue was identified by one of our upstream providers, and they internally investigated and fixed the issue.

This relates to the previous incident linked below:
https://www.vercel-status.com/incidents/9pyk5640w5r7

Apr 9, 03:26 UTC
Apr 8, 2024
Resolved - From 15:24 - 15:54 UTC, some new builds experienced build failure due to an issue with edge functions and middleware. This issue was identified by one of our upstream providers, and they internally investigated and fixed the issue. New builds with edge functions and middleware are now building successfully again.
Apr 8, 16:00 UTC
Apr 7, 2024
Resolved - This incident has been resolved.
Apr 7, 18:09 UTC
Monitoring - We have identified the issue related to our regional cache.
Apr 7, 16:26 UTC
Investigating - We are investigating an issue where a small percentage of traffic could see an error on the request or elevated latency started April 7, 15:22 UTC. This could affect all Edge Network regions.
Apr 7, 16:15 UTC
Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.