All Systems Operational
API Operational
Build & Deploy Operational
Builds Operational
npm Registry Operational
CI/CD Operational
Deploy Hooks Operational
Git Integrations Operational
Integration Webhooks Operational
Dashboard Operational
Dashboard Operational
Support Center Operational
Data Cache Operational
DNS Operational
Domain Registration Operational
Edge Functions Operational
Edge Middleware Operational
Edge Network Operational
ARN1 - Stockholm, Sweden Operational
BOM1 - Mumbai, India Operational
BRU1 - Brussels, Belgium, Europe Operational
CDG1 - Paris, France, Europe Operational
CHS1 - Charleston, East US Operational
CLE1 - Cleveland, East US Operational
CPT1 - Cape Town, South Africa Operational
DUB1 - Dublin, Ireland Operational
FRA1 - Frankfurt, Germany, Europe Operational
GRU1 - São Paulo, Brazil Operational
HKG1 - Hong Kong Operational
HND1 - Tokyo, Japan Operational
IAD1 - Washington DC, USA Operational
ICN1 - Seoul, South Korea Operational
KIX1 - Osaka, Japan Operational
LHR1 - London, UK Operational
PDX1 - Portland, West US Operational
SFO1 - San Francisco, CA, USA Operational
SIN1 - Singapore Operational
SYD1 - Sydney, Australia Operational
Image Optimization Operational
Logs Operational
Log Drains Operational
Remote Caching Operational
SAML Single Sign-On Operational
Serverless Functions Operational
Secure Compute Operational
Builds Operational
Serverless Functions Operational
Speed Insights Operational
SSL Certificates Operational
Storage Operational
Blob Operational
Edge Config Operational
KV Operational
Postgres Operational
Web Analytics Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024
Resolved - This incident has been resolved.
Mar 28, 12:16 UTC
Monitoring - All queued Hobby builds have been processed and we are monitoring the results.
Mar 28, 11:57 UTC
Identified - The issue has been identified and the Hobby build queue is currently being processed.
Mar 28, 11:46 UTC
Investigating - We are currently investigating elevated build queue processing times for users on the Hobby plan. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Mar 28, 11:27 UTC
Mar 27, 2024

No incidents reported.

Mar 26, 2024
Resolved - A fix has been implemented and this incident has been resolved.
Mar 26, 05:44 UTC
Investigating - We are investigating an issue where some teams may receive errors trying to view the Monitoring page within the Vercel dashboard. A root cause has been identified, and a fix is being implemented. We will continue to share updates as they become available.
Mar 26, 04:56 UTC
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Resolved - This incident has been resolved.
Mar 20, 21:35 UTC
Monitoring - A fix has been implemented, and we are monitoring the results. Additionally, we are working to backfill all previous events during this period.
Mar 20, 18:01 UTC
Investigating - We are currently investigating this issue. Furthermore, we have determined that datapoints have been collected but are not being shown at the moment.
Mar 20, 16:33 UTC
Identified - We are currently investigating this issue. Furthermore, we have determined that datapoints have been collected but are not being shown at the moment.
Mar 20, 16:31 UTC
Investigating - We are currently investigating an issue with the data collection of Speed Insights and Web Analytics
Mar 20, 16:26 UTC
Resolved - This incident has been resolved.
Mar 20, 08:34 UTC
Monitoring - A fix for this issue has been implemented. Affected Vercel customers may need to trigger a new deployment either from your Vercel Dashboard or by a new Pull Request to restore Cron job functionality.
Mar 20, 06:29 UTC
Investigating - We are currently investigating reports of Cron jobs failing with 401 errors as a result of missing Authorization headers. We will provide a further update when available.
Mar 20, 01:44 UTC
Mar 19, 2024
Resolved - This incident has been resolved.
Mar 19, 19:12 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 19, 19:07 UTC
Identified - Our upstream provider is experiencing issues which impacts the following operations:
- Delay in issuing wildcard certificates
- Delay in DNS record changes (existing records are fine)

Mar 19, 18:58 UTC
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024
Resolved - This incident has been resolved.
Mar 14, 18:38 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 14, 15:08 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 14, 13:42 UTC
Update - We are continuing to investigate this issue.
Mar 14, 13:30 UTC
Update - We are continuing to investigate this issue.
Mar 14, 13:20 UTC
Investigating - We are currently investigating reports of delayed log drains results for traffic coming from the cpt1 region (South Africa). We will provide a further update when available.
Mar 14, 13:17 UTC